ExamDiff Pro + .NET-Framework 3.5

General questions about using ExamDiff Pro, ideas for new features, bug reports, and usage tips.
Post Reply
MudGuard
Expert Member
Posts: 61
Joined: Mon Jun 07, 2004 12:42 am

ExamDiff Pro + .NET-Framework 3.5

Post by MudGuard »

Hi,

on Friday I first noticed, that whenever I compare something, Windows opens a popup
"
An app on this PC needs the following feature
.NET Framework 3.5 (includes 2..NET 0 and 3.0)
[Install ] [Ignore]
"
(roughly translated and shortened, the buttons contain much more text)

Examdiff Pro goes on with it's work so it seems NOT to need it.
And Windows does not say which app needs the .NET 3.5.

Thus it took me a while to connect the two things (comparing in Examdiff Pro and the popping-up of that window).

What's going on? Why does ExamDiff Pro need .NET 3.5 if it can go on without it?

Thanks,
Andreas

User avatar
psguru
Site Admin
Posts: 1908
Joined: Sat May 15, 2004 4:23 pm
Location: California
Contact:

Re: ExamDiff Pro + .NET-Framework 3.5

Post by psguru »

ExamDiff Pro does not itself use .Net but some plug-ins do. See viewtopic.php?p=4591#p4591 for more details.
psguru
PrestoSoft

Post Reply