[Beta 10.0.0.4]"Integrated PlugIns are not up to date"

General questions about using ExamDiff Pro, ideas for new features, bug reports, and usage tips.
Post Reply
Alpengreis
Full Member
Posts: 27
Joined: Sat Oct 04, 2014 8:16 am
Location: Schweiz

[Beta 10.0.0.4]"Integrated PlugIns are not up to date"

Post by Alpengreis » Sun May 13, 2018 11:19 am

Hello

- The newest 7zip release is no more v16.04, it is v18.05 (see https://www.7-zip.org/download.html).

- The newest cURL is no more 7.52.1, it is 7.59.0 (seehttps://curl.haxx.se/download.html)

Please include those in next beta. Thank you.

Greetings

Alpengreis

User avatar
psguru
Site Admin
Posts: 1759
Joined: Sat May 15, 2004 4:23 pm
Location: California
Contact:

Re: [Beta 10.0.0.4]"Integrated PlugIns are not up to date"

Post by psguru » Sun May 13, 2018 12:26 pm

Thanks, already on our TO DO list for the next build.
psguru
PrestoSoft

Alpengreis
Full Member
Posts: 27
Joined: Sat Oct 04, 2014 8:16 am
Location: Schweiz

Re: [Beta 10.0.0.4]"Integrated PlugIns are not up to date"

Post by Alpengreis » Mon May 14, 2018 2:26 pm

BTW:

- The newest HTML Tidy is v5.6.0 (vc14 resp. vc10 variant) (see http://binaries.html-tidy.org/).

- The newest wget is v1.19.4 (see https://eternallybored.org/misc/wget/).

User avatar
psguru
Site Admin
Posts: 1759
Joined: Sat May 15, 2004 4:23 pm
Location: California
Contact:

Re: [Beta 10.0.0.4]"Integrated PlugIns are not up to date"

Post by psguru » Tue May 15, 2018 8:01 am

Yes, we'll update these too.
psguru
PrestoSoft

Post Reply